Zündung

P3-Freunde Foren P3-Themen Zündung

Schlagwörter: 

  • Dieses Thema hat 4 Antworten und 3 Teilnehmer, und wurde zuletzt aktualisiert vor 3 Monaten von AvatarRalph.
Ansicht von 4 Antwort-Themen
  • Autor
    Beiträge
    • #2108
      AvatarRalph
      Teilnehmer

      Hallo Gemeinde,

      habe heute begonnen, mein Dornröschen nach vielen Jahren aus seinem Winterschlaf zu erwecken. Er lief zuletzt vor Jahren, bevor er mehrere Jahre mangels Zeit in der Garage verbrachte. Heute neue Batterie rein. Kerzen raus. Mit der Kurbel probiert, ob er noch gelenkig ist. War er. 6 x Isolator M14 x 175 auch gleich neu mit rein. Und munter gestartet. Funktioniert. Dreht geräuschlos und problemlos. Aber es mangelt noch am Funken.

      Der Wagen wurde mE noch in der DDR auf die auch für ihn passende universelle (LO, GAZ, P3, …) Transistorzündanlage aufgerüstet. Das denke ich jedenfalls, denn in den üblichen P3-Originalunterlagen finde ich die entsprechenden Teile der Zündanlage nicht. Die Einbauvorschrift der Transistorzündanlage sagt nun unmissverständlich, Kondensator abklemmen. Bei mir war der noch dran und auch angeschlossen. Das irritiert mich nun.

      Frage 1: Hat irgendwer eine Idee, warum das trotzdem funktioniert hat? Brauche ich den wieder mit dieser Zündanlage und obwohl deren Einbauvorschrift was anderes sagt? Wenn ja, hat jemand einen Shoppinghinweis, da auf meinem offensichtlich wenig originalem bis auf “Made in West Germany” nichts drauf steht.

      Dann heute Mut zur Lücke und Griff zum Seitenscheider. Kondensator ab. Kabel direkt angeschlossen. Funke da. Leider nur am Kabel, was von der Zündspule kommt. Weiter mit Verteilerkappe runter. Siehe da: Kohlestift in der Mitte bis auf die Kappe abgenutzt. Warum er damit zuletzt lief, bleibt mir ein Rätsel.

      Frage 2. Kennt wer einen Trick den Rest des Kohlestifts da rauszupopeln ohne zu Bohrern und kann jemand sagen, was für ein Stift da als Ersatz rein passt?

      Zum Glück hatte ich noch eine neue Verteilerkappe in einer meiner Ersatzteilkisten. Also rauf damit.

      Frage 3: Wie stramm sitzen die bei euch drauf ? Die werden ja nur von den 2 Federn gehalten. Ich finde es ein bisschen wacklig. So 1 mm Spiel hat das Teil.

      Frage 4: Es kursieren diverse Angebote mit angeblich originalen Verteilerkappen für den P3 im Netz. Die schreiben alle immer von einer 65er Einbauhöhe. Hat wer so ein Ding schon mal erfolgreich verbaut? Meine Originalkappe ist auf den Anschlüssen für die 6 Zündkabel ~ 60 und auf dem für die Spule in der Mitte ~ 70, nicht aber 65?

      Aber zurück zum verlorenen Funken. Verbaut hatten wir damals die geraden Entstörstecker RFT-D14, weil die sich einfacher stecken lassen, als die abgewinkelten. Entnervt einen Stecker abgeschraubt. Kabel an den Ventildeckel und siehe da, es zeigt sich ein kleiner Funke. Stecker ran. Kerze wieder rein. Kein Funke. Mist. Das gleiche bei Kabel Nummer 2. Dann hatte ich keine Lust mehr, weil ich bei den anderen gleiches Ergebnis vermutete.

      Frage 5: Hat jemdand schon mal erlebt, dass sich alle 6 Stecker “totstehen”? Kann irgendwas am Wagen sein, dass alle 6 Kerzenstecker entschärft hat?

      Danke und eine schönen Abend euch noch. Jeder Tipp ist willkommen. Ralph

    • #2109
      AvatarP3-Fahrer
      Teilnehmer

      Kondensator muss definitiv abgeklemmt werden! Ich der Kohlestift ist nicht zum auswechseln gedacht , also neue Kappe drauf und gut. Mit der Transitiorzündspule hast du einen knackigen Funken, wenn der schwach ist , ist deine zündspule platt.

    • #2110
      AvatarRalph
      Teilnehmer

      Danke. Danke. Ich werde die Zündspule tauschen und anhand der FER Einbauanleitung für die Transistorzündanlage prüfen, ob da noch mehr Abweichungen von der Anleitung zu finden sind und diese korrigieren. Die neue Spule liegt schon da. Kohlestift inkl. Feder ist inzwischen auch rausgefummelt. Neue sind bestellt. Wenn es interessiert: Durchmesser 5 mm braucht man. Die probiere ich dann auch mal aus. Kappe ist ja schon gewechselt, nur irgendwie wirkt sie auf mich nicht vollkommen fest. Daher ja auch die Frage, ob da leichtes Spiel normal sei und welche Erfahrungen ihr mit Ersatzkappen habt und auf welche ihr zurückgegriffen habt.

    • #2111
      AvatarGBMEI
      Teilnehmer

      …”leichtes Spiel” ist selbst im Neuzustand normal….Originale DDR-Kerzenstecker können auch ungebraucht nach diesen vielen Jahren versagen, allerdings alle sechs gleichzeitig wäre mal was Neues..!Nimm möglichst die originale Verteilerkappe,innen und außen trocken,staubfrei,sauber,ohne Risse oder sonstige mechanische Beschädigungen!…schön auf die Reihenfolge der Zündkabel achten…die Transistorzündung gehörte nicht zur P3-Erstausstattung…ist also schwer zu beurteilen,zumal sie vor Jahren bis zuletzt funktioniert haben soll…!? auch mit diesem fragwürdigen Kondensator! weiter viel Glück…( wenn ein Oldtimer so lange gestanden hat können noch mehr Überraschungen…)damals gab es für Autos die Berufe:
      Kraftfahrzeugelektriker und für den “Rest” Kraftfahrzeugschlosser!…frage trotzdem weiter und verrate uns auch Erfolge!

    • #2294
      AvatarRalph
      Teilnehmer

      Hallo, endlich wieder etwas Zeit gefunden zum basteln. Nun hänge ich am Unterbrecher. Kabel von Zündspule funkt. Kabel von Zündverteiler mag dann aber keines mehr funken. Welche Unterbrecher habt ihr und wo bekommt man Nachschub? Ich habe 2 Varianten von Unterbrecherplatten. Eine massive mit Beschriftung “Kont.Abst. 0,3mm”. Unterbrecher weitgehend aus Kunststoff mit einem nach außen geführten Draht. Form eher dick und knubbelig. Diesen suche ich. Es gibt einiges. Sieht alles ähnlich aus. Eine Typbezeichnung, KfZ-Angabe wo noch verbaut o.ä. wäre daher cool. Eine andere Unterbrecherplatte mit fünf gleich großen Bohrungen und zweiteiligem schlanken Unterbrecher aus weitgehend Metall. Scheint dem des EMW 340 zu entsprechen. Bei der Gelegenheit: Wo bekommt man Zündkabelendhülsen, am besten DDR-Ware? Ich habe mehrere andere ausprobiert. Alle wollen nicht in die Verteilerkappe passen 🙁 Danke

      .

Ansicht von 4 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.